Wednesday 22nd July 2020

Network LocIX FRA Peering VLAN offline

Currently the LocIX FRA Peering VLAN seems to be offline for our customers due to a problem on the transport-side. We're investigating the issue.

Update (21:15 CEST): Sadly still no feedback from the LocIX guys. Everything looks good from our side but we still do not receive any MAC addresses from their end. L2 Transport is checked and working properly.

Update (22:25 CEST): Peering seems to be working again, we have not received any feedback from the LocIX team.

Update (29.07.2020, 10:15 CEST): We still have not received any feedback on what caused the outage.