All systems operational

Completed
Migration of NL-ix ports from NewTelco FRA to InterXion FRA4

Status
Resolved after 32 minutes
Started
March 09, 2022 at 7:00:00 PM GMT+0
Completed
March 09, 2022 at 7:32:00 PM GMT+0
Affects
Services
EVPN
Upstreams & Peering
NL-ix
  • Completed
    March 09, 2022 at 7:31:32 PM GMT+0

    Maintenance has completed successfully, all NL-ix ports were migrated successfully.

  • In progress
    March 09, 2022 at 7:00:01 PM GMT+0

    Maintenance is now in progress

  • Planned
    March 09, 2022 at 7:00:00 PM GMT+0

    We're planning to migrate the NL-ix ports from our current POP at NewTelco Frankfurt our new POP at InterXion FRA4. We'll do the migration behind the scenes, there will be no need for the customers to change anything on their end. We'll do the migration in batches, each batch may take up to one hour.