All systems operational

Completed
de-fra2-evpn2.level66.network - Kernel Updates

Status
Resolved after 31 minutes
Started
November 12, 2021 at 7:30:00 PM GMT+0
Completed
November 12, 2021 at 8:01:00 PM GMT+0
Affects
Services
EVPN
  • Completed
    November 12, 2021 at 8:00:40 PM GMT+0

    Maintenance has completed successfully.

  • Planned
    November 12, 2021 at 7:30:00 PM GMT+0

    Due to strange issues with dropped network connections for roundabout 5 seconds per issue, we're updating the kernel-version on the above mentioned device.