All systems operational

Resolved
de-fra2-sw1.as56381.net - JunOS crash

Started
November 08, 2021 at 2:53:18 PM GMT+0
Status
Resolved after 15 days
Affected
Services
EVPN
Services
IP-Transit
Services
IP-Access

Impact

Operational
  • Resolved
    November 23, 2021 at 7:28:09 PM GMT+0

    JunOS updates done.

  • Monitoring
    November 23, 2021 at 6:26:54 PM GMT+0

    We're currently upgrading the impacted switch to a newer JunOS due to problems during the migration of the services.

  • Monitoring
    November 08, 2021 at 3:39:04 PM GMT+0

    During our testing, the QFX crashed, again. We're currently moving the services from the QFX onto another switch.

  • Monitoring
    November 08, 2021 at 2:53:18 PM GMT+0

    The above mentioned switch once again crashed, taking all the network interfaces connected to the switch down. We're currently digging into the error in more detail as the issue already occurred a second time.