All systems operational

Resolved
FRR crashed on de-fra3-evpn3.level66.network

Started
September 28, 2021 at 8:47:00 AM GMT+0
Status
Resolved after less than a minute
Affected
Services
EVPN

Impact

Operational
  • Resolved
    September 28, 2021 at 8:47:00 AM GMT+0

    Due to an issue during the configuration of FRR on the EVPN node de-fra3-evpn3.level66.network the service crashed and the routes within the EVPN got dropped. We've restarted the daemon and the EVPN services are back to normal.

    de-fra3-evpn3# configure t
    de-fra3-evpn3(config)# no interface ens1f0.3118
    vtysh: error reading from ospfd: Success (0)Warning: closing connection to ospfd because of an I/O error!
    de-fra3-evpn3(config)# end
    Warning: connecting to ospfd...failed!
    de-fra3-evpn3# 
    de-fra3-evpn3# 
    de-fra3-evpn3# 
    de-fra3-evpn3# exit
    Warning: connecting to ospfd...success!
    Warning: closing connection to zebra because of an I/O error!
    Warning: connecting to zebra...success!