All systems operational

Resolved
Problem with de-fra2-sw1.as56381.net

Started
September 20, 2021 at 11:42:02 AM GMT+0
Status
Resolved after about 8 hours
Affected
Services
IP-Transit
Services
IP-Access

Impact

Operational
  • Resolved
    September 20, 2021 at 7:30:00 PM GMT+0

    We just resolved the issue!

  • Identified
    September 20, 2021 at 11:42:02 AM GMT+0

    We're currently experiencing issues with the above mentioned switch due to resource problems on the switch. We'll reboot the device this evening to make sure all processes are started correctly.