All systems operational

Resolved
Issue on underlying L2 service provider

Started
June 15, 2021 at 2:01:59 PM GMT+0
Status
Resolved after 2 days
Affected
Services
EVPN

Impact

Operational
  • Resolved
    June 17, 2021 at 8:37:22 PM GMT+0

    The primary link between FRA1 and FRA2 is down since 18:15 CET. Traffic is rerouted via alternative paths. Still no feedback from our L2 transport provider.

  • Resolved
    June 16, 2021 at 7:27:38 AM GMT+0

    The L2 transport seems to be back up and working. We've updated the routing to utilize the primary path. We're continuously monitoring the used paths and will update the routing once again if we do see any impacts.

  • Monitoring
    June 16, 2021 at 6:23:50 AM GMT+0

    We still see outages on the L2 services and have not received any feedback back from the provider. The traffic currently traverses through alternative paths until the primary path is stable back again. Please excuse the additional latency caused by this.

  • Identified
    June 15, 2021 at 2:01:59 PM GMT+0

    We're currently experiencing a issue with our EVPN infrastructure due to an outage with on of our underlying L2 service providers. Traffic got rerouted automatically.