All systems operational

Resolved
Issue on one of our switches in FRA2

Started
May 21, 2021 at 4:30:18 PM GMT+0
Status
Resolved after about 4 hours
Affected
Services
IP-Transit
Services
IP-Access

Impact

Operational
  • Resolved
    May 21, 2021 at 8:43:06 PM GMT+0

    Reboot of the switch is done, all systems are back normal and the state of the FIB is now synchronized correctly.

  • Identified
    May 21, 2021 at 4:30:18 PM GMT+0

    One of our switches in the DC FRA2 is currently experiencing a strange bug. The system states that the FIB is 126.75% free although routes are loaded (and a value >100% does not make any sense). New routes are currently not being installed on the system. The issue only affects IPv6 in the current state. We'll reboot the system this evening.