All systems operational

Resolved
Outage of EVPN services in FRA3 (de-fra3-evpn3.level66.network)

Started
April 07, 2021 at 4:50:00 PM GMT+0
Status
Resolved after less than a minute
Affected
Services
EVPN

Impact

Operational
  • Resolved
    April 07, 2021 at 5:40:00 PM GMT+0

    After a reboot of the node triggered by the DC, all services are back up normal.

  • Resolved
    April 07, 2021 at 4:50:00 PM GMT+0

    For some reason the above mentioned EVPN node crashed during the maintenance in FRA2. We're investigating the status with the DC.