All systems operational

Resolved
Unexpected Reboot of de-fra2-host3.level66.network

Started
April 06, 2021 at 5:30:00 PM GMT+0
Status
Resolved after less than a minute
Affected
Services
Virtualization

Impact

Operational
  • Resolved
    April 06, 2021 at 5:30:00 PM GMT+0

    Due to an unexpected reboot of the above mentioned Hypervisor, some virtual machines got restarted. The host is back up and running, we excuse all inconveniences caused.