All systems operational

Completed
Replacement of de-fra2-sw1.as56381.net Switch-Stack

Status
Resolved after about 3 hours
Started
April 07, 2021 at 4:00:00 PM GMT+0
Completed
April 07, 2021 at 6:36:00 PM GMT+0
Affects
Services
IP-Transit
Services
IP-Access
Upstreams & Peering
AS34549 / meer­far­big GmbH & Co. KG
Upstreams & Peering
KleyReX
  • Completed
    April 07, 2021 at 6:35:43 PM GMT+0

    The replacement is done and the new hardware is working as planned.

  • Planned
    April 07, 2021 at 4:00:00 PM GMT+0

    In the above mentioned time-frame, we'll replace our switch-stack at our FRA2 / Das Werkhaus POP. During the maintenance, the services hosted in the DC FRA2 will not be available during this time.