All systems operational

Resolved
Migration of IPs

Started
March 20, 2021 at 7:00:00 AM GMT+0
Status
Resolved after 8 days
Affected
Services
IP-Access
Upstreams & Peering
AS34549 / meer­far­big GmbH & Co. KG

Impact

Under maintenance
  • Resolved
    March 28, 2021 at 1:00:00 PM GMT+0

    The transit provider fixed the filtering on their end, Migration is finished. All services are back working again.

  • Monitoring
    March 27, 2021 at 11:00:00 AM GMT+0

    All IPs are migrated and we‘ve dropped the announcement of the 141.98.136.0/23 subnet. We‘re still waiting for one transit provider to allow the subnet.

  • Investigating
    March 20, 2021 at 7:00:00 AM GMT+0

    We are currently migrating all services from the 141.98.137.0/24 subnet to the 141.98.136.0/24 subnet. Customers who are affected are already informed. We are already announcing the 141.98.136.0/24 subnet in parallel to 141.98.136.0/23 and will stop announcing the /23 once all services are migrated.